Synthesia opens to not responding white screen

Trouble with Synthesia, your keyboard, or adapter? Think you found a bug?
When describing problems, always mention your OS and game version (shown at the bottom of the title screen).

If your keyboard has USB or MIDI ports, there is a tremendously high chance (>99%) it will work with Synthesia. See what you'll need on the keyboards page.
Post Reply
Azorth
Posts: 3

Post by Azorth »

I recently tried out the trial of Synthesia and though it was cool so I bought the full version and a couple of songs and it worked great that first day. Now when I try to open it, it is just a white screen and is immediately not responding. There is no error message, it doesn't crash, I have left it open over night, I uninstalled and reinstalled, I rebooted my computer, all to no avail.

I am on windows 10 and my game version is 10.9.5903

Any help will be greatly appreciated!
Nicholas
Posts: 13169

Post by Nicholas »

That is very strange! Sorry for the trouble.

If you close the white screen, then hold your Shift key while launching Synthesia again, that should show the configuration window. (I'll be curious if that also doesn't work!)

From there, click the "Open Data Folder" button. That will show Synthesia's data files. (If the configuration window also won't launch, here's an alternate way to get to the data folder: Win+R to open a "Run..." dialog, then type "shell:appdata\Synthesia" in the box and click OK.)

If you could please zip all of the files in that folder up and send the zip to support@synthesiagame.com, I'll take a look to see if I can spot what's going wrong.

A double-check (after compressing/sending the contents of the folder): if you go up one folder (to "Roaming") and rename the Synthesia folder to something like "SynthesiaOld", does the app start normally again? That would be another indicator that something strange has happened in the data files to cause the hang.
Azorth
Posts: 3

Post by Azorth »

Sent! Thanks so much!
Azorth
Posts: 3

Post by Azorth »

Renaming it SynthesiaOLD did make it start normally again
Nicholas
Posts: 13169

Post by Nicholas »

Thanks for sending along your data folder.

I'm happy to hear that renaming the folder got things back up and running for you, but that makes this is even stranger: I checked through it and didn't find any problems at all. The log showed that the app started up normally (successfully loading your last opened song) and I didn't spot any values in any of the various settings that might have caused any hiccups. Even replacing the data folder on my development machine with yours and running the app myself, it started normally.

I'm kind of at a loss now for what might have gone wrong. Hmm.
Post Reply