Can't save the setting "Input: (None)"

Trouble with Synthesia, your keyboard, or adapter? Think you found a bug?
When describing problems, always mention your OS and game version (shown at the bottom of the title screen).

If your keyboard has USB or MIDI ports, there is a tremendously high chance (>99%) it will work with Synthesia. See what you'll need on the keyboards page.
Post Reply
Posts: 27

Post by paronym »

On a new install of Synthesia v10.9.5890 on a new desktop PC, I changed the setting for 'Synthesia Virtual Piano' to 'Off', such that at the bottom of the screen I see 'Input: (None)'.

But when I quit Synthesia and then restart it, that setting has reverted to the default, i.e. the Synthesia Virtual Piano is enabled again.

On a different PC (which has upgraded through many versions of Synthesia) I don't have that problem.

Could it be something to do with a fresh install of 10.9.5890 not being able to save that setting? Any further information I can provide, or anything else I can try to find out why my choice for that setting is being discarded?
Posts: 1

Post by adi »

There is e newer version (from end of last year I think) V 10.9.5903
Those it works?
Post Reply