Page 1 of 1
Posted: 10-14-21 11:12 am
by bluesdance
A long time ago I was told that I could use Midi.FixedDoNames to set the keys to show all sharps instead of a weird mix of sharps and flats. But when I try that now it doesn’t work. Is there a different way to make this happen now? Thank you!

Posted: 10-14-21 1:08 pm
by Nicholas
Did you also choose "Fixed-Do Note Names" from the label mode list inside the app?

I just changed that advanced option to "C C# D D# E F F# G G# A A# B" and the labels show only sharps on the black keys.

label-mode.png
label-mode.png (23.6 KiB) Viewed 1025 times

Posted: 10-15-21 10:03 am
by bluesdance
AHA IT’S GOOD NOW