I want the black keys to show all sharps

Trouble with Synthesia, your keyboard, or adapter? Think you found a bug?
When describing problems, always mention your OS and game version (shown at the bottom of the title screen).
  • If your keyboard has USB or MIDI ports, there is a tremendously high chance (>99%) it will work with Synthesia. See what you'll need on the keyboards page.
  • If you have a Logitech webcam and can't get your keyboard/adapter to work, see this post.
Post Reply
bluesdance
Posts: 23

Post by bluesdance »

A long time ago I was told that I could use Midi.FixedDoNames to set the keys to show all sharps instead of a weird mix of sharps and flats. But when I try that now it doesn’t work. Is there a different way to make this happen now? Thank you!
Attachments
no bueno
no bueno
Screen Shot 2021-10-14 at 11.11.23.png (127.51 KiB) Viewed 637 times
Nicholas
Posts: 12774

Post by Nicholas »

Did you also choose "Fixed-Do Note Names" from the label mode list inside the app?

I just changed that advanced option to "C C# D D# E F F# G G# A A# B" and the labels show only sharps on the black keys.

label-mode.png
label-mode.png (23.6 KiB) Viewed 632 times
bluesdance
Posts: 23

Post by bluesdance »

AHA IT’S GOOD NOW
Post Reply